Gasalert Microclip

#1
Hallo allsamt,
habe seit einem Jahr einen Gasalert Microclip. Gekauft in der Bucht mit LEL Sensor im Frühjahr nachträglich mit H²S, Co² und O² Sensoren bestückt (neu und Orig. verpackt). Um diese zu aktivieren braucht man dann noch dieses Verbindungskabel zum Laptop...habe ich auch. Funktionierte alles einwandfrei. Die Kalibrierung betrug noch 180 Tage auf LEL.

Benutzt habe ich den Gasalert dieses Jahr ganze zweimal.Die Kalibrierung ist mittlerweile abgelaufen. Gestern bekam ich einen O² Alarm...26,7% (normal sind 20,9%)...quasi durch den Sensor Selbsttest gefallen. An der "Luft" liegts nicht...ich lebe noch :D Der Versuch den Sensor zu Nullen (Kalibrieren) brachte keinen Erfolg. Somit habe ich ihn erst einmal deaktiviert. Alle anderen 3 Sensoren arbeiten einwandfrei.

Frage: Könnte es sein dass der O² Sensor überlagert war ? Bei diversem Suchen im Netz las ich von begrenzter Haltbarkeit.
Garantie wird da wohl nicht sein, da ich die Sensoren in Kanada von einem Händler erworben habe.

Jemand eine Idee oder ist davon auszugehen dass der O² Sensor hinüber ist ?

Vielen Dank schon einmal für Eure Hilfe
Andreas
 

Anhänge

Joe

Fehlerkramrumschlager
Mitarbeiter
#2
Du kannst davon ausgehen dass der Sensor fertig ist. BW hat ein Nachfolgegerät(MC-2) herausgebracht, bei dessen Beschreibung extra drin steht, dass dieser Fehler bei dem neuen Gerät nicht mehr auftreten soll. Trotzdem hält der Sensor bei dem neuen Gerät auch nur zwei Jahre.
Dafür bekommst du dann auch zwei Jahre Garantie.....
Gruß
Joe
 
#3
Danke Joe, insgeheim habe ich mir so etwas schon gedacht da auch Nullen keinen Erfolg brachte. Aber Du weist ja...die Hoffnung stirbt zuletzt.

Somit dürften die Sensoren ein "eingebautes" Gedächtnis haben, da der nur ein halbes Jahr verbaut war...somit nach Kauf kurz vor dem Verfall stand.
Zeigtes doch dass Geiz nicht immer Geil ist...der Kauf in Kanada ersparte 30 € gegenüber hier..dann aber hätte ich Garantie gehabt.

Nun, dann werde ich mir einen guten"deutschen" mit Garantie besorgen und Einbauen.
 
#6
Hallo M B
Ich verwende Dienstlich das Altair 4 von Msa Auer .
Die Messzellen für O2 sind nach ca 24 Monaten kaputt da nutzt auch das kallibrieren nix,die müssen getauscht werden !
Danke Dir, nach eingehender Recherche im Netz ist dass leider so. Was mich nur halt ärgert...im Frühjahr gekauft -ich schriebs schon ...Kanada-, und somit einen überlagerten Sensor. Nun ja, jetzt bin ich schlauer...Geiz ist halt nicht immer Geil.
Wie lange halten die anderen Sensoren bei Dir ( LEL, H2S und CO) ?
 

Dieter

Ehrenchefchen
Mitarbeiter
#9
Wie jetzt - aufgehört?? :D

Das Problem mit dem O2- Sensoren hast Du bei jedem Gerät. Auch bei deutschen. Ich nutze wie du den Microclip und bin sehr zufrieden. Den ersten Sensor hat man mir auf Kulanz getauscht, der war nach kurzer Zeit wie bei dir hinüber.

Gruß

Dieter
 
#10
Moin Dieter,
jep..wech von den Zigs und der Waage habe ich die Freundschaft gekündigt.:lol1: ich rauche jetzt Möhrchen ! :D nur brennen die nicht so dolle.

Mit der Kulanz des Sensors...kann ich knicken. Den Sensor habe ich aus Kanada gekauft. Hier in D 125 € und in Kanada für 70€. Einfuhrzoll wollte keiner von mir :hopp , somit kann ich da Garantie knicken.
Ich kenne da noch einen Händler im Ruhrgebiet und einen bei Butzbach für den Microclip, werde mir da einen neuen holen. Einbau mach ich selbst...ist ja kein Hexenwerk. Kalibrieren übrigens bei der FW... für ein paar Taler in die Kaffeekasse.
Imo habe ich den O² Sensor erst mal via Software deaktiviert da ständig Alarm.

Einen schönen 3.Advent zu Dir
 
Oben